Warning: mysql_query() [function.mysql-query]: Unable to save result set in /home/wwwroot/zjledq.com/includes/db.inc.php on line 67
Database error: Invalid SQL: select count(id) from pwn_comment where iffb='1' and catid='11' and pid='0'
MySQL Error: 1194 (Table 'pwn_comment' is marked as crashed and should be repaired)
#0 dbbase_sql->halt(Invalid SQL: select count(id) from pwn_comment where iffb='1' and catid='11' and pid='0') called at [/home/wwwroot/zjledq.com/includes/db.inc.php:73] #1 dbbase_sql->query(select count(id) from {P}_comment where iffb='1' and catid='11' and pid='0') called at [/home/wwwroot/zjledq.com/comment/module/CommentClass.php:36] #2 CommentClass() called at [/home/wwwroot/zjledq.com/includes/common.inc.php:518] #3 printpage() called at [/home/wwwroot/zjledq.com/comment/html/index.php:13]
Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/wwwroot/zjledq.com/includes/db.inc.php on line 80

Warning: mysql_query() [function.mysql-query]: Unable to save result set in /home/wwwroot/zjledq.com/includes/db.inc.php on line 67
Database error: Invalid SQL: select count(id) from pwn_comment where pid='290400' and iffb='1'
MySQL Error: 1194 (Table 'pwn_comment' is marked as crashed and should be repaired)
#0 dbbase_sql->halt(Invalid SQL: select count(id) from pwn_comment where pid='290400' and iffb='1') called at [/home/wwwroot/zjledq.com/includes/db.inc.php:73] #1 dbbase_sql->query(select count(id) from {P}_comment where pid='290400' and iffb='1') called at [/home/wwwroot/zjledq.com/comment/module/CommentContent.php:65] #2 CommentContent() called at [/home/wwwroot/zjledq.com/includes/common.inc.php:518] #3 printpage() called at [/home/wwwroot/zjledq.com/comment/html/index.php:13]
Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/wwwroot/zjledq.com/includes/db.inc.php on line 80

Warning: mysql_query() [function.mysql-query]: Unable to save result set in /home/wwwroot/zjledq.com/includes/db.inc.php on line 67
Database error: Invalid SQL: select * from pwn_comment where pid='290400' and iffb='1' order by id limit 0,10
MySQL Error: 1032 (Can't find record in 'pwn_comment')
#0 dbbase_sql->halt(Invalid SQL: select * from pwn_comment where pid='290400' and iffb='1' order by id limit 0,10) called at [/home/wwwroot/zjledq.com/includes/db.inc.php:73] #1 dbbase_sql->query(select * from {P}_comment where pid='290400' and iffb='1' order by id limit 0,10) called at [/home/wwwroot/zjledq.com/comment/module/CommentContent.php:167] #2 CommentContent() called at [/home/wwwroot/zjledq.com/includes/common.inc.php:518] #3 printpage() called at [/home/wwwroot/zjledq.com/comment/html/index.php:13]
Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/wwwroot/zjledq.com/includes/db.inc.php on line 80
-暴雪2注册-平台官网
点评分类
 
 
点评详情
发布于:2021-9-13 10:21:17  访问:103 次 回复: 篇
版主管理 | 推荐 | 删除 | 删除并扣分
I Have A Fairly Easy Job That I Am Struggling With. I Have A Regular Mild Switch That I Need To Transform To This Sensor. There Is Only 1 Wire Within The Swap Which Implies It Is A Change Loop. White
I have a fairly easy job that I am struggling with. I have a regular mild switch that I need to transform to this sensor. There is only 1 wire within the swap which implies it is a change loop. White wire, black wire (black is the line, I verified), and a bare metallic wire. I wired every little thing up appropriately and once i turn the circuit breaker on, the lights come on, however won`t flip off. Once i press the button, https://controlc.com/7a0da15f I can`t turn it off. I perceive that these sensors require a floor wire to pass a small quantity of current. Directly inserting the incoming naked copper wire to the green floor screw. The pipe and the BX cable each go in. Pipe goes straight by way of the place because the BX cable makes a 90 diploma turn and goes all the way down to the switch. Now`s it going to be okay for me to run that green ground wire there proper next to those guys? Again, I want to do every part in response to the e book right here and these are too specific questions. I admire everybody`s assist. I took the liberty of running a ground cable from an adjacent outlet after performing some research I see that NEC 2014 permits this as long as all the things goes again to the same box. Now the issue is, the sensor continues to be not functioning accurately. I confirmed with my multimeter that the bottom is sweet within the receptacle. FURHTER, once i flip the breaker on, the lights come on, and so does the blinking LED light which means the occupancy sensing mode works (whereas without ground, the lights would stay on and LED wouldnt blink). And even furthermore, voltage tester assessments constructive for the ground wire all the way again to the field, that means the ground is working for the occupancy sensor. What am I doing improper? I already swapped white and black wires in the sensor with no avail. I dont think the way in which I am checking for floor is correct. I have now completed this on 3 different locations and in three completely different locations I am wiring the sensor and it is not working. It isn`t working in a sense, the sunshine is all the time on, LED blinks, however it never shuts off. Before I strive any more switches within the house, I actually need to know what is likely to be going flawed. Most of my switches have the BX cable coming in. It looks like the BX cable`s shield acts like a floor making the box grounded as effectively. So once i verify with the multimeter, it exhibits 120V in opposition to the field. So in concept, a ground screw to the box and a pig tail ought to work with the sensor no?
共篇回复 每页10篇 页次:1/1
共篇回复 每页10篇 页次:1/1
我要回复
回复内容
验 证 码
看不清?更换一张
匿名发表 
 
 
商品搜索
 
 
脚注信息
版权所有 Copyright(C)2018-2022 杭州市暴雪2娱乐网球俱乐部